NOTICE!

The Weatherzone forum has now closed and is in read-only mode until the 1st of November when it will close permanently. We would like to thank everyone who has contributed over the past 18 years.

If you would like to continue the discussion you can follow us on Facebook and Twitter or participate in discussions at AusWeather or Ski.com.au forums.

Page 1 of 2 1 2 >
Topic Options
#1485985 - 19/01/2019 00:36 Slow
Funkyseefunkydo Offline
Weather Freak

Registered: 30/04/2007
Posts: 906
Loc: East Lake Macquarie
You may be D dos’D again. Slow and error codes.

Top
#1485988 - 19/01/2019 03:40 Re: Slow [Re: Funkyseefunkydo]
Mega Offline
Meteorological Motor Mouth

Registered: 03/02/2003
Posts: 7899
Loc: Maryborough, Wide Bay, QLD
350 guests

Top
#1486001 - 19/01/2019 08:10 Re: Slow [Re: Funkyseefunkydo]
Funkyseefunkydo Offline
Weather Freak

Registered: 30/04/2007
Posts: 906
Loc: East Lake Macquarie
370. It’s rising

Top
#1486008 - 19/01/2019 09:01 Re: Slow [Re: Funkyseefunkydo]
DexterB Offline
Cloud Gazer

Registered: 28/05/2018
Posts: 10
Loc: Kewarra Beach, QLD
I'm also experiencing highly unusual "site not secure" error messages and significant connection delays.
Is this only due to the current >400 user connections on the site?
I can understand that traffic volume might slow down connection speed, but I'm puzzled as to how traffic volume alone might trigger connection security error messages.
My very few previous connection time-outs never triggered the security certificate warning. They just timed out.

Top
#1486021 - 19/01/2019 10:39 Re: Slow [Re: Funkyseefunkydo]
Funkyseefunkydo Offline
Weather Freak

Registered: 30/04/2007
Posts: 906
Loc: East Lake Macquarie
Dexter last time this happened it got up to 1350 guests. Usually around 100-150.

Top
#1486031 - 19/01/2019 12:32 Re: Slow [Re: Funkyseefunkydo]
ozone doug Offline
Weatherzone Addict

Registered: 06/11/2006
Posts: 1928
Loc: Roma SW QLD Eye to the West...
Yep its a bit slow today .
_________________________
Cheers Doug. 491 Doug/ uhf ch40 When severe weather
BOM Stormspotter G0388 Roma S W Queensland Formerly Redcliffe.

Top
#1486042 - 19/01/2019 14:50 Re: Slow [Re: Funkyseefunkydo]
Funkyseefunkydo Offline
Weather Freak

Registered: 30/04/2007
Posts: 906
Loc: East Lake Macquarie
Looks like just had a reset? Was down to 10 guests

Top
#1486052 - 19/01/2019 17:05 Re: Slow [Re: Funkyseefunkydo]
Mad Elf #1.5 Offline
Weatherzone Addict

Registered: 05/03/2012
Posts: 3859
Loc: Mt Hallen QLD
Had a lot of trouble logging on.

Top
#1486102 - 20/01/2019 10:25 Re: Slow [Re: Mad Elf #1.5]
DexterB Offline
Cloud Gazer

Registered: 28/05/2018
Posts: 10
Loc: Kewarra Beach, QLD
Very slow screen refreshes AND login site security certificate error messages are still happening for me.
It took me three tries before my browser accepted the security certificate and let me in.
This is the only site that my browser is rejecting, so I don't think it's caused at my end.
Other sites are fast and do not generate "not secure" shutouts.

Top
#1486110 - 20/01/2019 13:40 Re: Slow [Re: Funkyseefunkydo]
Mega Offline
Meteorological Motor Mouth

Registered: 03/02/2003
Posts: 7899
Loc: Maryborough, Wide Bay, QLD
Does anyone even administer this site anymore?

Top
#1486114 - 20/01/2019 14:26 Re: Slow [Re: Funkyseefunkydo]
Mad Elf #1.5 Offline
Weatherzone Addict

Registered: 05/03/2012
Posts: 3859
Loc: Mt Hallen QLD
Verry slow yesterday, bit better today. Seems to me something is choking access.

Top
#1486115 - 20/01/2019 14:32 Re: Slow [Re: Mega]
Seabreeze Offline
Weatherzone Moderator

Registered: 18/09/2005
Posts: 10670
Loc: SWR
Originally Posted By: Mega
Does anyone even administer this site anymore?
Yes they do. It is the weekend though. If there are problems with the functionality of the forum (e.g. database errors or very slow loading times due to possible DoS attack) use the contact form:
http://www.weatherzone.com.au/about/contact.jsp

About the forum's server:
http://forum.weatherzone.com.au/ubbthreads.php/topics/955404/Re_site_down#Post955404
http://forum.weatherzone.com.au/ubbthrea...vere#Post958704

Top
#1486334 - 22/01/2019 17:44 Re: Slow [Re: Seabreeze]
DexterB Offline
Cloud Gazer

Registered: 28/05/2018
Posts: 10
Loc: Kewarra Beach, QLD
I'm still getting "not secure" warnings and still experiencing very slow page loading on this site only.
Tried the contact form link referred to above, but my login ID or password is not accepted! My login works OK (eventually, most of the time) on the home page.

I've also cleared all cookies and rebooted, just in case that was affecting it.

Suggestions?

Top
#1486366 - 22/01/2019 21:46 Re: Slow [Re: Funkyseefunkydo]
Petros Offline
Meteorological Motor Mouth

Registered: 30/12/2002
Posts: 8071
Loc: Maffra, Central Gippsland, Vi...
Same, but seems to be resolved this evening???

Top
#1486858 - 25/01/2019 12:28 Re: Slow [Re: Funkyseefunkydo]
Funkyseefunkydo Offline
Weather Freak

Registered: 30/04/2007
Posts: 906
Loc: East Lake Macquarie
Back down to the usual 150 guests.

Top
#1486996 - 25/01/2019 19:40 Re: Slow [Re: Funkyseefunkydo]
Mega Offline
Meteorological Motor Mouth

Registered: 03/02/2003
Posts: 7899
Loc: Maryborough, Wide Bay, QLD
someone got mad and started ddosing again. 889 guests.

Top
#1487053 - 26/01/2019 08:06 Re: Slow [Re: Funkyseefunkydo]
Funkyseefunkydo Offline
Weather Freak

Registered: 30/04/2007
Posts: 906
Loc: East Lake Macquarie
Lol! That was quick

Top
#1487059 - 26/01/2019 08:23 Re: Slow [Re: Funkyseefunkydo]
Kino Offline
Weatherzone Addict

Registered: 10/08/2017
Posts: 3505
Loc: Wollongong, NSW, Aus
Yet the speed is fine (904 ‘guests’ online atm)

Top
#1487076 - 26/01/2019 09:29 Re: Slow [Re: Funkyseefunkydo]
Funkyseefunkydo Offline
Weather Freak

Registered: 30/04/2007
Posts: 906
Loc: East Lake Macquarie
1971

Top
#1487078 - 26/01/2019 09:35 Re: Slow [Re: DexterB]
DexterB Offline
Cloud Gazer

Registered: 28/05/2018
Posts: 10
Loc: Kewarra Beach, QLD
Originally Posted By: DexterB
I'm still getting "not secure" warnings and still experiencing very slow page loading on this site only.
Tried the contact form link referred to above, but my login ID or password is not accepted! My login works OK (eventually, most of the time) on the home page.

I've also cleared all cookies and rebooted, just in case that was affecting it.

Suggestions?


Looks like the site security certificate update has taken effect. It fixed both security warnings and speed for me.

Although, I'm surprised nobody else reported site security error messages at the time. My computer was having hissy fits about it.

Also, the few slowdown comments seem to assume real or malicious site load as the culprit. Yet, for me today, the site is very fast - even with 2,700 online right now!

Thanks to the moderators who took the time to respond to my enquiries.

Top
Page 1 of 2 1 2 >


Who's Online
0 registered (), 49 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Today's Birthdays
Andrew_C, Bindon, jackwilliam, Leasy, Nikko, rainthisway, sutek, Tropicana
Forum Stats
29947 Members
32 Forums
24194 Topics
1529243 Posts

Max Online: 2985 @ 26/01/2019 12:05
Satellite Image