Page 1 of 7 1 2 3 4 5 6 7 >
Topic Options
#264606 - 22/10/2004 12:41 Weatherzone Service Issues
Gulf Lines Offline
Banned member

Registered: 01/02/2001
Posts: 6369
I guess this is caused by the recent weather on the Eastern seaboard but I have been having major timeout issues and general slowness of the site?

Is this the case? :cheers:

Top
#264607 - 22/10/2004 16:56 Re: Weatherzone Service Issues
gustfront Offline
Thundergod

Registered: 19/05/2001
Posts: 3393
Loc: North Balgowlah, Sydney, 33.79...
We've had a couple of little glitches but nothing too major. The site has been pulling record numbers this week but everything has stood up relly well. The server is using about 25% of CPU and we are using a little over half our available bandwidth. It's coped pretty well.

I did notice it was a little sluggish at times from home last night but I never had any timeouts.

Top
#264608 - 22/10/2004 17:00 Re: Weatherzone Service Issues
Gulf Lines Offline
Banned member

Registered: 01/02/2001
Posts: 6369
Well it has been painfull up here unfortunately frown (like having to wait up to 2 or 3 mins for pages to load).

smile

Top
#264609 - 22/10/2004 17:04 Re: Weatherzone Service Issues
volkl Offline
Volunteer Moderator

Registered: 09/02/2003
Posts: 2239
Loc: Wangaratta.....and proud of it...
I havnt had any dramas here at all and im on dial up.

Top
#264610 - 22/10/2004 17:05 Re: Weatherzone Service Issues
Seina Offline
Meteorological Motor Mouth

Registered: 27/08/2003
Posts: 7769
Loc: Adelaide Hills
I've had sort of the same problem too, especially when images are loading. We're getting broadband installed soon so the problem will probably become negligible by then smile . I've also had some trouble editing and preview posting due to this problem.
:cheers:

Top
#264611 - 22/10/2004 17:21 Re: Weatherzone Service Issues
Ricky Offline
Weatherzone Addict

Registered: 21/09/2003
Posts: 1587
Loc: West Richmond
Had a few timeouts here too, but i just refresh and its usually allright. No problem really.

Top
#264612 - 22/10/2004 17:27 Re: Weatherzone Service Issues
Helen Offline
Moderator

Registered: 07/11/2001
Posts: 9678
Loc: Mid North, SA
No time-outs here either, but at times things have been a wee bit slow (up to 30 seconds for a page to load).

Everything's fine now however, pages are loading at a great rate.

...and I'm on dial-up too (currently 40kbps).

Cheers, Helen
_________________________
2019 YTD - 0.0mm Yearly Average - 403mm
Jan - - (10mm) / Feb - - (10mm) / Mar - - (15mm) / Apr - - (31mm)
May - - (46mm) / June - - (51mm) / July - - (59mm) / Aug - - (54mm)
Sept - - (48mm) / Oct - - (38mm) / Nov - - (23mm) / Dec - - (18mm)




Top
#264613 - 22/10/2004 22:38 Re: Weatherzone Service Issues
Andy Offline
Weatherzone Addict

Registered: 29/06/2001
Posts: 1018
Loc: Mid-North Coast, NSW
I'm on a very fast connection (2MB/S) but I have found the site to be generally a lot slower over the past week or so. I just put it down to a lot of users being on line due to some significant weather on the east coast. This may not bode well for the storm season.

Top
#264614 - 23/10/2004 07:34 Re: Weatherzone Service Issues
KevD Offline
Occasional Visitor

Registered: 23/09/2001
Posts: 5236
Loc: Bellingen NSW 2454
Quote:
Originally posted by Andy:
I'm on a very fast connection (2MB/S) but I have found the site to be generally a lot slower over the past week or so. I just put it down to a lot of users being on line due to some significant weather on the east coast. This may not bode well for the storm season.
Agree - I am on broadband and have had quite a few times since the E Coast weather event began where I have been unable to get onto the site or when I have been it has been painfully slow to upload. I have not experienced similar delays with other sites I have visited at the same time. Something somewhere within the WZ network must be working at full capacity. I am already expecting that the site will most likely be unavailable during times of severe weather. Guess it is just one of those things smile

Top
#264615 - 23/10/2004 09:24 Re: Weatherzone Service Issues
Mark Hardy Offline
Weatherzone Addict

Registered: 23/01/2001
Posts: 2881
Loc: North Sydney, NSW
I have 512k ADSL at home and only noticed it to be perhaps slightly slower than usual. Interestingly, the slowest it's been all week was last night when traffic had dropped to a trickle compared to previous nights. I put it down to Telstra issues but they could be anywhere in the network I suppose.

It's a possible there has been a bottleneck somewhere between us and some users. We monitor our bandwidth use closely and it peaked at 75% of capacity at times this week, but most of the time was averaging at just over 50%. We know it can get up to nearly 100% and the site still works. This week we did 30% more traffic than our previous busiest week EVER. So it's unlikely we'll see this kind of demand again real soon. Even a big thunderstorm outbreak doesn't generate this kind of demand.

Nothing in the WZ network (that we can monitor anyway) was at close to full capacity according to the guys who do the monitoring.

We've made significant upgrades since last year when we had several days where the server was at 100%, the bandwidth at 95% and the database at over 90%.

Top
#264616 - 23/10/2004 11:15 Re: Weatherzone Service Issues
Laurier Williams Offline
Weatherzone Addict

Registered: 01/02/2001
Posts: 2192
Loc: Millthorpe, 970m, Central W NS...
I also had some dropped links and slow connections earlier in the week, but, while it was more pronounced with WZ, I noticed that other sites were similarly affected and put it down to a Telstra glitch. I'm on 1.5mb ADSL which is fairly responsive to minor problems anywhere on the system. Everything is working fine today.
_________________________
Caution: Any items linked to in this post may change and become irrelevant or expire over time. Use good meteorological practice and ALWAYS check date and time on charts before using them.

Top
#264617 - 23/10/2004 12:05 Re: Weatherzone Service Issues
Jules J Offline
Weatherzone Addict

Registered: 03/07/2004
Posts: 2220
Loc: West of Biggenden Qld
I've had a few problems, time-outs & slow loading pages. I'm on satellite & thought it was playing up but when I loaded several other sites with no problems I put it down to heavy traffic on WZ. When the forum finally loaded I noticed there were only about 23(?) logged in users & guests. I think it was around midnight a couple of nights ago.

EDIT: happening again now, slow loading. Satellite log showing 71% signal + 29% noise, I ran the sate test & it's working fine.

Jules

Top
#264618 - 23/10/2004 12:33 Re: Weatherzone Service Issues
Weathernut Offline
Member

Registered: 24/07/2002
Posts: 5207
Loc: Darwin, Northern Territory
Im on dial-up(39.2kbps) and some times the wz will not load...

Top
#264619 - 23/10/2004 13:26 Re: Weatherzone Service Issues
Blizzard Offline
Meteorological Motor Mouth

Registered: 31/03/2001
Posts: 10344
Loc: Blue Mountains
I've had a few more problems of late, too, pretty much just the weatherzone site. Can't say its been a real worry though.
_________________________
BoM Storm Spotter, snow chaser, webmaster for www.blackheathweather.com

Top
#264620 - 23/10/2004 15:26 Re: Weatherzone Service Issues
Adiabatic Offline
Member

Registered: 01/09/2001
Posts: 14190
Loc: Knoxfield 96m: 120.2mm
Same a few minor issues of the site not loading for about 3 mins but nothing like making a cuppa and going and checking the sky fixed that wink

Karl smile

Top
#264621 - 23/10/2004 16:44 Re: Weatherzone Service Issues
anewts Offline
Weatherzone Addict

Registered: 21/08/2002
Posts: 3343
Loc: Forestville, NSW
Been pretty good here of late, haven't really noticed anything out of the usual...

Andrew

Top
#264622 - 23/10/2004 19:23 Re: Weatherzone Service Issues
Dave-Wx Offline
Weatherzone Addict

Registered: 27/08/2001
Posts: 4950
Loc: Heritage Park, Brisbane, QLD
The forum and WZ itself have been a bit unresponsive of late - very noticeable when you are connected to a LAN with very high bandwidth.

If I click on a thread, or a product it will often not work at all...but if I click on it a second time it comes in a flash like usual. Ultimately its a bit of a niggling problem, nothing's really stopping me seeing what I'm trying to view. smile

Top
#264623 - 23/10/2004 20:06 Re: Weatherzone Service Issues
Andy Offline
Weatherzone Addict

Registered: 29/06/2001
Posts: 1018
Loc: Mid-North Coast, NSW
Quote:
Originally posted by Dave-Wx:
... If I click on a thread, or a product it will often not work at all...but if I click on it a second time it comes in a flash like usual.
Yes, that's much the same as I have been experiencing. It's almost like WZ has disappeared. A page either takes ages or fails altogether, but then a subsequent click and whatever it was loads almost instantly. I just experienced it right now. I went to preview this post and while the preview window opened, it failed to load anything. After around 30 seconds I gave up and closed the preview window, clicked "Preview Post" again and the preview window opened correctly almost immediately.

Top
#264624 - 23/10/2004 22:57 Re: Weatherzone Service Issues
Dave Ellem Offline
Member

Registered: 01/09/2001
Posts: 1408
Loc: Wollongbar, NSW Northern River...
Quote:
Originally posted by Andy:
Yes, that's much the same as I have been experiencing. It's almost like WZ has disappeared. A page either takes ages or fails altogether, but then a subsequent click and whatever it was loads almost instantly. I just experienced it right now. I went to preview this post and while the preview window opened, it failed to load anything. After around 30 seconds I gave up and closed the preview window, clicked "Preview Post" again and the preview window opened correctly almost immediately.
Iíve been having the exact same problem. And coupled with an ISDN line that has an error in it, Iíve not been able to read much of the forum over the last few days! frown

Top
#264625 - 24/10/2004 00:28 Re: Weatherzone Service Issues
Jules J Offline
Weatherzone Addict

Registered: 03/07/2004
Posts: 2220
Loc: West of Biggenden Qld
Quote:
Cherokee indians wiped them out.......
Hackers...hackers...... they might of caught the 32degree netsky virus!!
weather hell is the weather channel??
Looks like a band of them have pitched their teepees at the Zone laugh

Surely we aren't all having computer problems. We seem to be experiencing the same symptoms.

Jules

Top
Page 1 of 7 1 2 3 4 5 6 7 >


Who's Online
0 registered (), 47 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Today's Birthdays
melbell, SanatKumara, Stephen-wx, Teunvm, Tropposurfer
Forum Stats
29947 Members
32 Forums
24192 Topics
1528999 Posts

Max Online: 2985 @ 26/01/2019 12:05
Satellite Image