NOTICE!

The Weatherzone forum has now closed and is in read-only mode until the 1st of November when it will close permanently. We would like to thank everyone who has contributed over the past 18 years.

If you would like to continue the discussion you can follow us on Facebook and Twitter or participate in discussions at AusWeather or Ski.com.au forums.

Topic Options
#264960 - 02/12/2005 09:29 Server error
percy_04 Offline
Weatherzone Addict

Registered: 22/05/2004
Posts: 1653
Loc: Unley, SA, Fine weather bubble...
hey, i dont know if anyone else is getting this problem at the moment or if it is just me. i think i woas about 15 minutes ago i have suddenly not been able to get access to weatherzone. The error that it comes up with is
Quote:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, wz_support@theweather.com.au and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


--------------------------------------------------------------------------------

Apache/2.0.48 (Unix) mod_ssl/2.0.48 OpenSSL/0.9.7c DAV/2 mod_jk/1.2.5 Server at www.weatherzone.com.au Port 80
can anybody help me to why this is happening? this occurs on any weatherzone page i try to open bar the Weatherzone Forums.

any help would be greatly appreciated
:cheers:

Top
#264961 - 02/12/2005 09:32 Re: Server error
HardRock Offline
Member

Registered: 13/09/2005
Posts: 391
Loc: Vermont - SE Melbourne
It is fine for me now...

Top
#264962 - 02/12/2005 09:34 Re: Server error
percy_04 Offline
Weatherzone Addict

Registered: 22/05/2004
Posts: 1653
Loc: Unley, SA, Fine weather bubble...
woops... :p came back up for me... :p told me to contact WZ so i did, i thought it was a problem my side of the fence
:cheers:

Top
#264963 - 02/12/2005 11:55 Re: Server error
Mark Hardy Offline
Weatherzone Addict

Registered: 23/01/2001
Posts: 2881
Loc: North Sydney, NSW
Not sure what caused this problem this morning. It was fairly major and required a system restart. All seems fine now.

Top


Who's Online
0 registered (), 42 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Today's Birthdays
Evil Kitty, Jake, ka0tik_pengwin, Nullamanna WX, shaunandwendy, stormygirl
Forum Stats
29947 Members
32 Forums
24194 Topics
1529247 Posts

Max Online: 2985 @ 26/01/2019 12:05
Satellite Image