Radar and satellite widows in My Local Weather page blank

Posted by: fractonimbus

Radar and satellite widows in My Local Weather page blank - 16/09/2010 16:24

The two snapshot windows have been blank for the past day or so. They work as links to the larger images, but don't show anything in the local weather display page. (Canberra)

DN
Posted by: Orion

Re: Radar and satellite widows in My Local Weather page blank - 16/09/2010 16:27

same here. reported to wz althugh they say there is not a problem. I have the same problem on 4 different computers, not all in the same place.

Jeff
Posted by: El Jefe

Re: Radar and satellite widows in My Local Weather page blank - 16/09/2010 17:28

add me to the list. Been like it all day and last night as well. Same same as you guys. There is a problem wz smile
Posted by: Orion

Re: Radar and satellite widows in My Local Weather page blank - 16/09/2010 19:34

Send them a note via the contact link, may be they will do something about it and not just blame it on my IE settings....lol

Jeff
Posted by: Stargate

Re: Radar and satellite widows in My Local Weather page blank - 18/09/2010 09:07

I have the same problem been like this for at least 4 days now!..

Steve
Posted by: babichacha

Re: Radar and satellite widows in My Local Weather page blank - 18/09/2010 10:23

I have had the same problem on both my computer and my iphone. I hope they fix it soon!
Posted by: !SCHUMMY!

Re: Radar and satellite widows in My Local Weather page blank - 18/09/2010 19:12

yep has started to happen to me since today, hope it doesnt last long
Posted by: Orion

Re: Radar and satellite widows in My Local Weather page blank - 18/09/2010 20:11

Anybody running bitdefender software??

Jeff
Posted by: Orion

Re: Radar and satellite widows in My Local Weather page blank - 18/09/2010 20:31

And also,has anyone else sent a contact note about this, they seem to be ignoring me now re this problem, it doesn't exist in their eyes.

Jeff
Posted by: El Jefe

Re: Radar and satellite widows in My Local Weather page blank - 18/09/2010 20:34

yeh Jeff, I sent 'em a contact note on Thurs. No reply! Poor!
Posted by: !SCHUMMY!

Re: Radar and satellite widows in My Local Weather page blank - 18/09/2010 20:47

ill send a screenshot if it comes down to that, WZ might not reply because it the weekend, they may not have workers then, not sure though
Posted by: fractonimbus

Re: Radar and satellite widows in My Local Weather page blank - 19/09/2010 14:18

I've just sent them another message. The more the merrier.

fracto
Posted by: Orion

Re: Radar and satellite widows in My Local Weather page blank - 19/09/2010 19:35

Is everybody with this problem using windows 7?

Jeff
Posted by: !SCHUMMY!

Re: Radar and satellite widows in My Local Weather page blank - 19/09/2010 20:14

no im using my mac and using safari, everything is fully updated last week aswell
Posted by: Farsouthscanner

Re: Radar and satellite widows in My Local Weather page blank - 19/09/2010 20:30

I am having the same problem, using Windows 7 with IE8 and another computer running WIndows 7 with IE9 Beta.
Its no big problem but it is annoying. The animated radar on that screen is handy
Mark
Posted by: fractonimbus

Re: Radar and satellite widows in My Local Weather page blank - 19/09/2010 21:52

That's an interesting question, Jeff. I normally use Safari on a Mac, so I tested other options: some *do* work:

WindowsXP+IE8 : no (XP running under Parallels6 on Leopard)
WindowsXP+Firefox: yes (ditto)
Mac Leopard+Safari: no
Mac Leopard+Firefox: yes
Mac Leopard+Google Chrome: no
Mac Tiger+Safari: no
Mac Snow Leopard+Safari: no
Mac Snow Leopard+Firefox: yes

Moral of the story: get Firefox!
fracto
Posted by: fractonimbus

Re: Radar and satellite widows in My Local Weather page blank - 19/09/2010 22:15

Also checked Firefox on Mac Tiger (PPC) and it works too.
Posted by: !SCHUMMY!

Re: Radar and satellite widows in My Local Weather page blank - 19/09/2010 23:36

yeah it work for firefox for me, just have to wait for the next safari update by the looks of it
Posted by: !SCHUMMY!

Re: Radar and satellite widows in My Local Weather page blank - 20/09/2010 11:09

just got an email back from WZ and they said the problem has been rectified grin nice quick work ty heaps WZ team
Posted by: fractonimbus

Re: Radar and satellite widows in My Local Weather page blank - 20/09/2010 11:44

Ditto. It works on Safari OS X (Leopard).

fracto
Posted by: Orion

Re: Radar and satellite widows in My Local Weather page blank - 20/09/2010 13:27

Yep same here......my IE settings.....LOL

Jeff
Posted by: El Jefe

Re: Radar and satellite widows in My Local Weather page blank - 20/09/2010 19:43

Originally Posted By: !SCHUMMY!
just got an email back from WZ and they said the problem has been rectified grin nice quick work ty heaps WZ team


Yep, I got one today too. Thanks heaps Wz techy team. Much appreciated. smile
Posted by: SBT

Re: Radar and satellite widows in My Local Weather page blank - 25/09/2010 22:36

I.E 9Beta sat photo showing but the top image is vacant.
Posted by: SBT

Re: Radar and satellite widows in My Local Weather page blank - 25/09/2010 22:36

And now it is working again. Slow refresh maybe?
Posted by: GDL

Re: Radar and satellite widows in My Local Weather page blank - 04/11/2010 14:37

Terry hills radar stuck on 9.42am , refresh button no help , any sugestions? GDL